Solved

Gallery Quality - Images look blurry


Badge +1

When I preview a gallery, the quality of the images is not good.  I know they are tack sharp on my end but the gallery my clients see are not high quality.  Am I doing something wrong?  Is there a setting somewhere I need to change?

I need my clients to see the quality of my work and right now that isn’t happening.  

icon

Best answer by Edel 3 November 2021, 14:37

View original

31 replies

Userlevel 3
Badge +3

Hi Ryan, 

I’ve had a chat with support and looped the wider engineering & product team into this issue. Support are actually very aware of this issue and completely understand the difficulties this is causing photographers, and as they’ve mentioned, they’ve escalated this with the wider team to try and resolve as soon as possible. 

Unfortunately it’s not possible at this time to give a date on when the issue will be fixed, particularly as the team are currently working through current projects that require all of their bandwidth. However, they recognize that this is something that is impacting user experience and needed to be escalated, and will be reviewing all data submitted to them from the support team. 

I am taking ownership of this issue here, so that when the fix has been applied I can communicate that directly on this thread (as well as support responding through the email they have on file for those who have highlighted this as an issue). 

I’ll circle back on this and update once I’ve had an update from the team. 

I appreciate your patience to date - and hopefully this will be resolved soon!

 - Edel

 

Badge

What was the resolution to this issue? I’m experiencing the same thing and it’s frustrating!

Badge

Ha this been resolved? I’m having the same issue and I find it disheartening to see that image quality is not a top priority with shootproof. @Edel  any updates? 

Userlevel 3
Badge +3

Hi @KristiCarrier , 

Unfortunately I have no updates on this at this time - though the plans for priorities for the product team to focus on for the remainder of this year are currently being finalised, so I am hopeful I can come back with a positive update soon! 

 - Edel

Badge

Yea this is bad news. Just did 75thyear opening house for my job almost sent the link. seen my pics are dull. It’s an embarrassing frustration feeling 

Badge

I just had this happen to me today. I am panicking because I had already sent the gallery to the clients before I even noticed it happened. I haven’t ever had this issue in the 2 years I've been using it!! I’ve tried everything, it’s super embarrassing!!!

Reply


community footer