Solved

Download All Button

  • 25 April 2021
  • 9 replies
  • 62 views

Badge +1

I have created the Rule and Saved but still cannot see the “download all” button. Client is getting frustrated as well. Any suggestions? TIA

icon

Best answer by Megan 29 April 2021, 17:54

View original

9 replies

Badge

I have had the same issue the past few galleries. It worked before but now (with or without a PIN), the download all button isn’t showing up on the gallery after created. 

Badge +1

Sounds like it is not something I am doing wrong then- I haven’t had a problem before now.

Userlevel 6
Badge +3

Hey @DarleneKearns! I have 2 ideas:

  1. The “Download all” button is a setting in the Free Digitals rules - can you double check and ensure it’s turned on? 

     

  2. What are your color settings? Can you add a screen shot of the gallery here? I’m wondering if the contrast is just too low and it’s reducing the visibility. 

Thanks!

Badge +1

 

Badge +1

Color looks great in my gallery-

Userlevel 6
Badge +3

@DarleneKearns @CraigAllison  I just tested this on 2 of my own galleries in different brands and do not have this issue, so I think we can do some troubleshooting/ fine tuning of settings and maybe sort this out. If we can’t, I’ll raise a ticket. 

 

Darlene, it looks like you have this rule specifically set up for the Linked Contact. Have you confirmed that the client fully logged into the Gallery as the Linked Contact? Not just entered their email address, but also entered the Linked Contact PIN when prompted? 

Badge +1

Yes- I also tried to do it myself and no luck.

Userlevel 6
Badge +3

@DarleneKearns I’m going to send this over to our support team; they can take a look into the settings, see if they can replicate the issue, and dive into deeper troubleshooting. Watch for an email from them! 

Badge

I am having this same issue and my clients are also getting frustrated. How can this be resolved?

Reply


community footer