Solved

Gallery uploading duplicates


Anyone else having issues uploading galleries? I’m getting several duplicates and not all of my pictures are uploading. Tried deleting everything and uploading again- same thing. Also tried another gallery but same thing. 

icon

Best answer by Lauren 5 August 2020, 17:13

@LeanneFeil @TiffanyWilson This is actually an issue on our end and our development team is taking a look right now! In the meantime, as @Carrie Swails mentioned, you can refresh your browser and those duplicates should disappear. You could also upload via the Desktop Uploader and that would do the trick until this is resolved. Sorry for the inconvenience and thanks for your patience while this gets addressed! 

 

View original

6 replies

Userlevel 6
Badge +3

Hey @LeanneFeil, I uploaded a couple galleries last night and didn’t have any issues. Are you using the Desktop Uploader or uploading directly into the browser? If you’re uploading directly through the browser, try the Desktop Uploader.  If there are blips in the wifi (like Netflix, someone is playing games on the network, etc), then the browser can dip in signal (these are totally not the technical terms), and drop images. The Desktop Uploader handles those dips in wifi with more stability. 

Let me know if that works for you!

Badge

Yes!! Mine is doing the same thing

Userlevel 4
Badge +3

Hi @LeanneFeil & @TiffanyWilson,

 

With more and more people working from home it is really putting a load on the ISP’s, so I wouldn’t trust the connectivity of uploading a bunch of pics through the web uploader. As @Megan mentioned: The desktop uploader has some features built-in that prevent the skipping/dropping of uploaded images when it encounters connection issues. I would switch to the desktop uploader and see if your issues get better.

 

Hope that helps!

Thanks,

Userlevel 3
Badge

@LeanneFeil and @TiffanyWilson for what it’s worth, a few days ago when I was uploading a bunch of galleries it was displaying duplicates, but as soon as I refreshed the page it wasn’t. I was uploading in the browser and it may have just been a wonky browser/internet moment. 

Userlevel 3
Badge +1

@LeanneFeil @TiffanyWilson This is actually an issue on our end and our development team is taking a look right now! In the meantime, as @Carrie Swails mentioned, you can refresh your browser and those duplicates should disappear. You could also upload via the Desktop Uploader and that would do the trick until this is resolved. Sorry for the inconvenience and thanks for your patience while this gets addressed! 

 

Badge

Thanks! This has happened to me 4 times now. 

 

Reply


community footer